Введение
Previous Top Next

titel
Программа sPlan - простой и удобный инструмент для черчения электронных и электрических схем, она позволяет легко переносить символы из библиотеки элементов на схему и привязывать их к координатной сетке. В sPlan есть много инструментов для черчения и редактирования, которые делают разработку схем удобной и эффективной, такие как автонумерация элементов , составление списков элементов и другие.

sPlan создает качественные файлы для печати, которые могут быть предварительно просмотрены, имеется изменение масштаба и расположения схемы на листе. Хорошо организованные и богатые библиотеки содержат множество элементов, которые легко редактировать. Создание собственных элементов не представляет труда, для этого есть специальный редактор элементов.

sPlan содержит столько удобных и разнообразных функций, что их использование ограничено только вашими желаниями и потребностями, вы можете создавать самые различные чертежи и схемы!

Новые возможности sPlan 5.0

· Улучшенная функция Отменить/Вернуть
· Формат текста по правому краю
· Настройка параметров линий
· Настройка параметров многогранников
· Режим ввода больших текстов
· Выравнивание элементов
· Редактирование описаний элементов
· Вращение элементов вместе с их описанием
· Нумерация элементов по всем листам чертежа
· Нумерация элементов, исходя из их позиции
· Списки элементов по всем листам чертежа
· Комментарии к элементам в списках элементов
· Сохранение пути
· Расширенные функции Лупы
· Редактирование линий и многогранников по узлам
· Цветные линии разного вида
· Создание файлов EMF для сохранения чертежей
· Создание файлов BMP и GIF для сохранения чертежей
· Улучшенный выбор цветов для элементов
· Расширенный выбор информации о чертеже - время, дата, имя, номер листа и т.д.
· Поиск необходимых элементов
· Показ различных элементов библиотеки
· Настройка вставляемого элемента
· Сортировка библиотеки переносом при помощи мышки


sPlan 5.0

sPlan 5.0

Давайте познакомимся с интерфейсом sPlan. В верхней части основного окна вы найдете главное меню и панель управления.
1

sPlan показывает короткие подсказки, если навести курсор на одну из кнопок и задержать его там на короткое время.
Слева, в главном окне, вы видите панель с библиотекой элементов светло-синего цвета. Вы можете перетаскивать
элементы на схему при помощи мыши. Для настройки ширины окна библиотеки поместите курсор на разделитель,
после появления двойной стрелки можно настроить ширину этого окна. Несколько кнопок в нижней части окна библиотеки позволяют управлять опциями в самой библиотеке.

Между окном библиотеки и главным окном, расположена панель инструментов, служащих для черчения и редактирования.
Фон чертежей всегда бледно желтого цвета. В нижней части чертежа расположена закладка с его именем, так называемым регистром чертежа. Щелкая мышкой на этих закладках можно переходить от одного листа чертежа к другому. Щелчок правой мышкой на закладке активизирует меню с параметрами листа чертежа.

На нижней панели управления расположены несколько окошек с координатами курсора, параметрами линий, привязки к сетке и другими.

Вьюер sPlan

Вьюер должен быть загружен отдельно, он используется только для просмотра и печати чертежей, созданных при помощи sPlan, сама программа при этом не нужна. Он содержит один файл
SPLAN-VIEWER50.EXE. Этот файл может быть размещен в любой директории.


Библиотека элементов

Библиотека элементов

Символы и элементы - это самые необходимые вещи для чертежа, в левой части окна редактора, вы найдете обширную библиотеку с символами и элементами, расположенными на нескольких страницах. sPlan позволяет следующие операции с библиотекой:

· Добавление новых страниц
· Перенумерацию страниц
· Удаление страниц
· Удаление символов
· Перемещение символов на странице
· Перемещение символов на другую страницу
· Добавление новых библиотек

Страницы библиотеки расположены в алфавитном порядке, их список находится в верхней части окна библиотеки. Щелчок мышкой на черной стрелке открывает список, щелчок на необходимом имени открывает страницу библиотеки с элементами, после открытия вы можете перетащить мышкой нужный элемент на чертеж.
При помещении курсора на элемент, фон элемента становится более темным, указывая на выбор элемента. Некоторые операции Вырезать, Копировать, Удалить и др., доступны из меню, появляющемся по щелчку правой мышкой в окне редактора.


Выбор библиотек

Выбор и редактирование библиотек

Выбор библиотек

В sPlan, вы можете работать с несколькими библиотеками, переключаясь между ними щелчком мышки на иконке с изображением книги
.

Откроется следующий диалог:

2

Список содержит все имеющиеся библиотеки, выберите нужную и щелкните мышкой на кнопку Выбрать или просто сделайте двойной щелчок мышкой на имени библиотеки, тогда она откроется.
Выберите необходимую библиотеку, если нужно, то можете изменить путь к ней, щелкнув мышкой на
кнопке "..." и/или изменить ее имя.
Для удаления библиотеки щелкните мышкой на кнопку Удалить, откроется диалог подтверждения этой операции, но даже после удаления сама библиотека останется на диске, будет удалено только ее имя в списке и вы сможете опять добавить эту же библиотеку в список, если это понадобится.

Управление библиотекой

Управление библиотекой доступно из меню, расположенного в самом низу окна библиотеки. Вы можете выбрать количество колонок, масштаб, показ имен элементов, определить путь к библиотеке или выбрать другую библиотеку.
Кнопки "+" и "-" меняют количество колонок, справа них, расположена кнопка имен элементов, даже если имена не видны, то при наведении курсора на элемент, его имя появляется во всплывающем окне, это удобно при большом количестве элементов в библиотеке.
Ширина окна библиотеки может быть изменена помещением курсора на границу библиотеки до появления двойной стрелки, после чего можно выбрать желаемую ширину окна, удерживая мышку и передвигая границу окна.

Редактирование библиотек

sPlan имеет возможность редактирования библиотек, при помощи простого копирования, перемещения или удаления страниц. Щелкните на иконку с изображением книги, затем в открывшемся окне щелкните мышкой на кнопку Управление для открытия окна редактора библиотек:
3

Теперь вы можете изменять содержимое двух библиотек. Выберите две библиотеки из списка, например,
USER и STANDARD. В левом и правом окне диалога будут видны все страницы библиотеки.
Вы можете скопировать или переместить нужные страницы между двумя библиотеками. Нажатие кнопки Удалить немедленно удалит страницу из библиотеки.

Редактирование страницы библиотеки
Используйте следующие инструкции для редактирования библиотеки:

Как добавить новый элемент в библиотеку
Выберите пункт Создать новый элемент в меню Библиотека главного окна. В окне диалога введите название нового элемента. Страницы библиотеки рассортированы в алфавитном порядке

Как переименовать страницу
Выберите пункт Переименовать страницу в меню Библиотека, введите новое имя в появившемся окне
.
Как удалить страницу
Выберите пункт Удалить страницу, после подтверждения страница будет удалена без возможности восстановления, поэтому будьте внимательны!

Как переместить элементы на странице
Вы можете менять позицию элементов на странице библиотеки следующими командами:
Переместить в начало, Переместить в конец, Передвинуть на шаг вверх, Передвинуть на шаг вниз,
эти команды появляются при щелчке правой мышкой на элементе или могут быть выбраны из меню Библиотека.
Можно просто перетащить мышкой элемент на желаемую позицию

Как обменять элементы между страницами библиотеки
Переместить или скопировать элемент на другую страницу библиотеки можно так:
перетащите элемент(ы) на чертеж, выделите его(их), нажмите на Добавить элемент в библиотеку из меню Элементы , все выделенные элементы будут добавлены в конец страницы библиотеки, если необходимо, то удалите элементы с чертежа.


Работа с файлами библиотек

Импорт, сохранение, переименование и создание библиотек

Файлы библиотек

При работе с sPlan, вы можете использовать несколько библиотек, каждая из которых может состоять из нескольких страниц. Библиотека, находящаяся в той или иной директории на диске, содержит несколько страниц, каждая из которых представляет собой отдельный файл.
Две библиотеки инсталлируются по умолчанию вместе с программой sPlan:
Standard - библиотека по умолчанию, находится в директории BIBO, то есть в папке самой программы sPlan.
User - библиотека создается самим пользователем и находится в поддиректории USER.

Обе библиотеки содержат несколько файлов, каждый файл включает в себя несколько страниц. Когда к библиотеке добавляется новая страница, то создается новый файл с именем LIBx.LIB, где "x" - порядковый номер.
Пункт Информация о странице в меню Библиотека показывает название страницы, количество элементов, название файла и путь к нему.

Импорт файлов библиотек

Если вы получили новые файлы библиотеки от коллеги или с сайта www.abacom-online.de/UK, вы можете скопировать эти файлы в любую директорию с библиотеками, но будьте внимательны при замене уже имеющихся файлов!
Иногда библиотеки в Интернете могут иметь расширение, такое же как и у чертежей - *.SPL. В этом случае, вам нужно открыть чертеж и вручную добавить содержащиеся в нем элементы к библиотеке.

Сохранение библиотек

Для того, чтобы иметь резервную копию библиотек, просто скопируйте все файлы *.LIB в отдельную директорию, можно поместить их в архив ZIP или RAR, чтобы после переинсталляции sPlan, можно было восстановить библиотеки из этой резервной копии.
Если вы создали свои собственные библиотеки, то можно снова указать путь к ним.

Как переименовать файлы библиотеки

Файлы библиотеки имеют расширение *.LIB, используя Windows Explorer или другой файловый менеджер, вы можете переименовать эти файлы как и любые другие, это может понадобиться при их пересылке. Например, имя TUBES.LIB (Лампы.LIB) более информативно, нежели LIB12.LIB, не забудьте только про сохранение расширения .LIB при переименовании.

Создание новых библиотек

Обычно требуется создать новую библиотеку, если уже имеющаяся слишком большая или нужно иметь определенный подбор элементов. Первое, что необходимо сделать - это создать новую директорию на диске или в сети, при этом можно использовать Windows Explorer. Теперь вы можете скопировать имеющиеся файлы библиотек *.LIB в эту директорию или временно оставить ее пустой. Эту директорию можно использовать как новую библиотеку sPlan.
Щелкните мышкой на иконку с изображением книги:

В открывшемся диалоге щелкните на кнопку Новая, в список добавится еще одна библиотека, теперь щелкните на
кнопке "..." и укажите путь к библиотеке, которую вы создали.

Примечание: По нажатию кнопки "..." показываются как файлы, так и директории, поэтому выбирайте ТОЛЬКО директории,
файлы выбирать НЕЛЬЗЯ!
После определения пути к директории, вы можете ввести нужное имя для библиотеки в окно, расположенное ниже пути к библиотеке. Теперь можно использовать новую библиотеку, как и остальные.


Параметры чертежа и инструменты

Параметры листа чертежа

Первая вещь, которую вы должны сделать - выбор формата бумаги для схемы, это возможно сделать двумя способами. Можно выбрать Чертеж-Параметры листа из главного меню или щелкнуть правой мышкой на закладке листа, в его левом нижнем углу.
13

Появившийся диалог позволить выбрать формат бумаги,ориентацию и имя текущего чертежа. Вы можете в любое время вызвать этот диалог для внесения изменений.

Чертежные инструменты

sPlan имеет практически все инструменты для того, чтобы чертежи выглядели красиво:
· Прямоугольники
· Круги, эллипсы и сегменты
· Произвольные многогранники
· Многограннники
· Линии
· Точки соединения
· Ярлыки
· Большие тексты
· Импорт файлов *.BMP

Чтобы начертить один из этих элементов, щелкните на соответствующей кнопке в левом меню.
После окончания, щелкните на пункте Указка или щелкните правой мышкой на любом месте чертежа.
Если щелкнуть правой мышкой второй раз, то откроется меню с различными часто применяемыми функциями.

Буфер
Использование буфера хорошо известно по работе с всеми приложениями Windows:
· Вырезать
· Копировать
· Вставить
· Дубликат
Все эти функции вызываются из меню Правка или из верхней панели инструментов главного окна редактора.

Вырезать
Удаляет все выделенные элементы с чертежа в буфер.
Копировать
Копирует все выделенные элементы в буфер, но они остаются на чертеже.
Вставить
Вставляет содержимое буфера на чертеж.
Дублировать
Одновременно выполняет Копировать и Вставить.


Листы

Листы

Чертеж, созданный в sPlan может содержать несколько листов, большие чертежи будет удобнее разбить на несколько модулей, каждый модуль может содержать один лист.
Например, схему усилителя мощности НЧ можно разбить на такие модули:
Усилитель мощности НЧ = Источник питания + Предусилитель + Регулятор громкости + Схема соединений.
Чертеж, содержащий эти четыре модуля, каждый из которых на отдельном листе может быть сохранен
под именем POWERAMP.SPL.
Вы можете добавлять столько листов, сколько вам захочется, каждый из которых будет иметь собственное имя.
В нижней части чертежа есть закладка с именем листа, щелчок мышкой на этих закладках позволяет их выбирать для просмотра и редактирования.
Если щелкнуть правой мышкой на закладке, то появляется меню, в котором можно выбрать следующие опции:

Формат листа
Можно изменить формат, имя, размер и ориентацию листа
Новый лист
Создается новый лист чертежа и добавляется к текущему, имя по умолчанию "Х.Лист", где Х - порядковый номер.
Копировать лист
В чертеж включается копия текущего листа под именем "Х. Копия для листа", где X - номер по порядку.
Удалить лист
Текущий лист удаляется из чертежа после диалога подтверждения.
Чертеж должен содержать как минимум один лист, поэтому единственный лист не может быть удален.
Перемещение листа
Для перемещения листов внутри чертежа в меню есть такие пункты:
· Переместить влево
· Переместить вправо
· Переместить в начало
· Переместить в конец

Сохранение листов
Применяется при необходимости сохранить только отдельный лист или листы из чертежа. Выберите пункт Сохранить лист из меню Чертеж в верхней панели окна редактора, сохраняемые таким образом листы имеют расширение файла *.BLT. Теперь вы можете включить сохраненный лист в другой чертеж.
Открытие листов
Вы можете добавить к чертежу сохраненный лист выбрав Открыть лист из меню Чертеж в верхней панели окна редактора.


Линии разметки и лупа

Линии разметки

Линии разметки используются для ориентации на чертеже, они не имеют свойств и не печатаются на чертеже. Их применение может быть полезным при нахождении правильной позиции, если элементы передвигались. Расположение элементов автоматически подстраивается под линию, если они передвигались около линии разметки

Добавление линий разметки
Выберите пункт Линия по горизонтали/вертикали из меню Инструменты, линии появятся на чертеже.
Передвижение линий разметки
Наведите курсор на линию до появления двойной стрелки, щелкните мышкой, линия изменит свой цвет, удерживая мышку, можете передвинуть линию в желаемое место.
Удаление линий разметки
Наведите курсор на линию до появления двойной стрелки, щелкните мышкой, линия изменит свой цвет, можете удалить линию по щелчку правой мышкой, или нажав кнопку DELETE на клавиатуре, или нажав Удалить в верхней панели окна редактора.

Лупа

Щелчок любой мыши перемещает фокус на курсор, при этом щелчок левой мыши увеличивает масштаб,
щелчок правой - уменьшает. Выделение области курсором приводит к ее увеличению на дисплее.
Для удобства имеются еще три инструмента:

Лупа-Общий вид
Показывает общий вид платы в окне редактора

Лупа-Элементы
Подстраивает размер таким образом, чтобы все элементы на чертеже были в окне редактора.

Лупа-Выделение
Увеличивает выделенный объект или объекты до размера окна редактора.


Геометрические элементы

Как начертить симметричный многогранник
Щелкните на пункт в меню, появится диалог со следующими параметрами:
14

Выберите необходимые параметры, подтвердите их щелчком на OK. Теперь вы можете размещать многогранник на чертеже. Щелкните мышкой на чертеже и удерживая ее, выберите необходимый размер, отпустите мышку, когда будет выбран необходимый размер многогранника.

Как начертить прямоугольник
Выберите пункт Прямоугольник в левом меню, щелкните мышкой на стартовой точке и не отпуская мышь, переместите курсор во вторую точку, которая будет определять размеры и форму прямоугольника, следующие прямоугольники чертятся аналогичным образом, выход из режима по щелчку правой мышки, используя Размеры элементов можно изменить размеры прямоугольника. Если во время перемещения мышки удерживать клавишу CTRL, то будет начерчен квадрат.

Как начертить произвольный многогранник
Выберите пункт Фигура в меню. Щелкните мышкой на стартовой точке чертежа, щелкните мышкой на следующей точке и так далее. Когда чертеж произвольного многогранника будет закончен, щелкните правой мышкой для возврата в режим редактора. Теперь можно создавать следующий многогранник, выход - щелчок правой мышкой.

Угол, под которым можно изгибать линию, выбирается щелчком на соответствующую кнопку, рядом с кнопкой отключения привязки к сетке. Для произвольного угла изгиба лини, нажмите и удерживайте клавишу CTRL на клавиатуре или выберите пункт Плавно из меню выбора углов.

Круги, эллипсы и сегменты

Нажмите кнопку Круг на левой панели окна редактора, щелкните мышкой на начальной точке и удерживая мышку начертите круг, удерживая клавишу SHIFT или эллипс, не нажимая SHIFT, затем отпустите мышку.
Можете продолжить или нажмите правую мышку для выхода. В любое время вы можете изменить созданные фигуры, выделив их мышкой. Используйте опцию Размеры элементов для изменения размеров и формы, а также для отсечки части круга - сегмента.


Настройка сетки

Настройка сетки

При создании схемы можно пользоваться сеткой, которая поможет аккуратно разместить элементы и соединить их линиями Размер ячеек сетки по умолчанию 1 мм, этого достаточно в большинстве случаев, но вы можете выбрать другое значение, если необходимо. Размер сетки сохраняется в каждом отдельном файле и может быть изменен в главном меню выбором пункта Опции - Размеры сетки или нажатием кнопки Сетка в верхней панели окна редактора. В диалоге установки размеров сетки принят шаг в 0,1 мм, то есть, число 10 обозначает размер в 1 мм, 25 в 2,5 мм и т.д. В любой момент можно сделать сетку видимой или невидимой отметив пункт Показать сетку или сняв эту отметку. В зависимости от масштаба, видимый размер ячеек сетки может быть настолько мелким, что сетка не видна, чтобы проверить включена ли сетка, увеличьте масштаб.
15

Опция Контрастно может быть использована на LCD дисплеях, она делает линии сетки более черными.
Для временного выключения привязки элементов к сетке, нажмите и держите клавишу SHIFT на клавиатуре при перемещении элементов.
Вы можете полностью выключить привязку к сетке нажатием кнопки в нижнем ряду.

В этом случае сетка по прежнему видна, но привязка элементов к сетке отсутствует.


Размеры элементов

Размеры и форма элементов

Когда выбран один или несколько элементов, то вокруг них появляются восемь маленьких черных квадратиков, с их помощью можно изменить размеры и форму элементов.
sizer
Наведите курсор на один из этих квадратиков, курсор превратится в двойную стрелку, удерживая мышку, его можно перемещать, при этом будут меняться размер или форма, в зависимости от того, какой квадратик выбран. Если он расположен на одной из сторон, то будет меняться вертикальный или горизонтальный размер, а если на одном из углов, то изменения будут по обеим осям. Когда изменение закончено, просто отпустите мышку.

Кроме черных квадратиков, на элементе присутствует один или несколько белых квадратиков. Они могут менять форму самого элемента, например, в прямоугольнике или квадрате можно скруглить углы, в многоугольнике изменить сразу две образующие линии и т.д. Наведите курсор на этот белый квадратик, появится черная стрелка, которую можно двигать мышкой.
Этим способом вы можете менять следующие элементы:
Линии, Фигуры - обозначены точки начала и конца сегмента.
Круги: - обозначена точка, перемещая которую можно отсечь сегмент.
Прямоугольники: скругление всех четырех углов.

Если навести курсор на белый квадратик и щелкнуть на нем правой мышкой, то появится меню с двумя пунктами - Новый узел и Убрать узел. При помощи узлов, вы можете менять форму геометрических элементов - многогранников, линий и фигур, путем перемещения узлов, которые представляют собой точки излома линий элемента. То есть, если провести прямую линию, на которой будут по умолчанию два узла - в начале и в конце, затем добавить еще один узел, то линию можно будет изгибать.
21a


Точки соединения и контакты

Как создать точки соединения проводников

Пересекающиеся проводники могут быть соединены между собой путем установки точки на место их пересечения. Выберите пункт Точка соединения из меню слева, щелкните на том месте пересечения, которое вам нужно и оно будет помечено точкой, щелкните правой мышкой для возврата в режим редактирования.

Контакты

Еще одна специальная опция в редакторе элементов позволяет добавлять к элементу так называемые "контакты".
По своей сути, контакты представляют собой ярлыки, текст которых легко редактируется в диалоговом окне. Обычное их применение - маркировка выводов элементов, так как иногда элементы могут быть похожи один на другой, отличаясь только наименованием выводов. В этом случае, контакты служат для идентификации элемента, как уникального в библиотеке, а сами выводы маркируются позже, при добавлении элемента на чертеж.
Для добавления номеров контактов нажмите кнопку с цифрой "1" в редакторе элементов, она самая нижняя слева. В левом верхнем углу появится маленький квадрат, щелкнув на нем правой мышкой и выбрав Свойства, вы можете изменить имя и текст, после чего можете перетащить контакт к какому либо выводу элемента:
17

Номинал
Введите имя контакта, это имя используется для его идентификации, а текст может быть отредактирован в окне диалога свойств элемента.

Текст
Введите необходимый текст для обозначения контакта, этот текст будет виден около соответствующего вывода элемента и может быть позже отредактирован в окне свойств элемента.

Шрифт
Нажатие на эту кнопку позволяет выбрать фонт и высоту надписи в десятых долях миллиметра.


Группы и формы

Группы

Объединение в группу
Элементы могут быть скомбинированы в группы. Группы облегчают выбор, перемещение или редактирование всех элементов в группе, поскольку это делается одной операцией. Группы защищают содержащиеся в них элементы от нежелательных изменений, например, нельзя удалять какие либо элементы группы. Группа должна содержать как минимум два элемента. Группы могут включать в себя любые элементы чертежа и даже другие группы - субгруппы.

Разделение группы
Если вы хотите удалить или изменить отдельный элемент в группе, то сначала вы должны разделить группу.
Если группы разделяются, то это делается только по иерархии, субгруппы остаются не измененными, но вы можете повторять разделение для субгрупп до тех пор, пока они не будут разделены.
Все это можно сделать из меню Инструменты - Группировать - Разгруппировать или нажатием соответствующих кнопок на верхней панели главного окна редактора

Формы

Формы могут быть добавлены как фон схемы и отредактированы независимо от схемы. Легче всего представить себе форму в виде листа белой бумаги, который лежит под прозрачной пленкой, на которой рисуется схема. При этом, изменения на чертеже никак не отражаются на форме. Формы могут быть сохранены в файл или загружены из файла, они могут иметь самое различное содержание.

Как создать собственную форму
Каждый чертеж имеет собственную форму, но если она пустая, то вы ее не видите. Редактирование формы практически не отличается от редактирования чертежа, просто вы должны выбрать пункт
Редактировать форму из меню Форма, чтобы форма была видна как фон на чертеже. При этом сам чертеж будет невидимым, а фон станет светло-серым. Теперь вы можете отредактировать форму по своему желанию, используя те же функции редактора, что и для чертежей. Когда вы закончите, еще раз нажмите Редактировать форму, "птичка" напротив этого пункта исчезнет, чертеж снова станет видимым, но теперь на заднем плане вы увидите саму форму. Редактировать ее в редакторе чертежей невозможно, для редактирования повторите описанные выше операции.

Сохранение формы
Созданная форма может быть сохранена в файл для дальнейшего использования, для этого нажмите
Сохранить форму в меню Форма . Расширение для сохранения файлов форм *.SBK.

Загрузка формы
Если вы сохранили форму в файл, то вы можете в любое время загрузить ее, выбрав пункт Открыть форму
из меню Форма и указав на файл формы *.SBK.

При печати форма будет присутствовать, как единое целое с чертежом. Если форма используется как временный шаблон, то можно действовать так - создать форму, сохранить ее в файл, открыть форму из файла, перейти на чертеж и продолжать работу. После окончания работы с чертежом, перейти на Открыть форму и удалить ее полностью или частично, выбрав Выделить все из меню Правка или нажав Ctrl+A, затем нажав кнопку DELETE, после этого можно вернуться к чертежу.


Экспорт и импорт файлов

Экспорт чертежей

Если вы хотите сохранить чертеж или передать файл в другое приложение, то можно выбрать следующие форматы: *.EMF , *.BMP и *.GIF

18
Экспорт в файл *.EMF
Чертеж может быть сохранен в графический векторный формат с расширением *.EMF. Экспорт выбирается в меню Файл. Этот формат позволяет получить высокое качество, многие графические приложения поддерживают импорт EMF и могут его конвертировать в другие форматы, но далеко не все. При сохранении будет вызван диалог, позволяющий выбрать имя файла и директорию назначения. Параметры файла устанавливаются автоматически.

Экспорт в файлы *.BMP и *.GIF
Вы можете выбрать выходной формат файла BMP или GIF, который обеспечивает лучшее сжатие и меньший размер файла. нежели BMP, но BMP поддерживается практически любыми текстовыми и графическими приложениями. Рекомендуется использовать формат GIF.

Цвет (только для файлов BMP)
Выбирайте черно-белое изображение для уменьшения размера файла. Цветное изображение применяется ТОЛЬКО в том случае, если действительно нужны различные цвета, например, при сохранении чертежа с рисунками и формой. Черно-белое изображение в формате *.BMP, занимающее 500 Kб, при сохранении в цвете займет около 12 Мб при том же самом разрешении, создание такого файла уже требует времени! Даже если чертеж выполнен в цвете, все равно можно сохранить его как черно-белый для экономии места на диске.

Разрешение
При помощи движка в окне экспорта файлов, вы можете выбрать необходимое разрешение выходного файла в пределах от 20 до 300 dpi. Кроме разрешения в dpi, отображаются размеры чертежа в миллиметрах, размеры в пикселах и занимаемый файлом объем в килобайтах.

Для сохранения файла нажмите OK, откроется диалог сохранения, где вы можете выбрать директорию для сохранения файла и его имя.

Примечание переводчика: Всегда выбирайте разрешение для BMP не ниже 300dpi, пусть даже файл займет большой объем. Вы всегда сможете конвертировать этот файл в другой формат, при этом качество останется прежним, а объем резко уменьшится, для черно-белых изображений очень хорошо подходит формат TIF CCITT G4 (Fax 4). К примеру, файл *.BMP, занимающий объем 1,124374 Мб после конвертации в TIF CCITT G4 занял объем 4,232 Кб, то есть более, чем в 250 раз меньше. но при том же качестве изображения.

Как импортировать графические файлы *.BMP
Нажмите кнопку Точечный рисунок в меню слева, щелкните мышкой на том месте листа, куда предполагается вставить изображение, выберите файл через появившийся диалог, теперь изображение будет размещено на листе.


Символы и элементы

Символы и элементы

Символы и элементы - наиболее нужная часть любого чертежа. В левой части главного окна редактора, вы найдете библиотеку элементов на нескольких страницах, которая уже содержит символы, элементы и их части.
Вы можете добавить новые страницы или символы, изменить их, скомпоновать по своему вкусу. Страницы библиотеки расположены в алфавитном порядке, их список находится в выпадающем меню в верхней части окна библиотеки. Любой компонент библиотеки переносится на чертеж при помощи мышки.

Что такое элементы?
Элементы представляют собой группы базовых элементов - круги, прямоугольники, линии и т.д.
Например, элемент "Резистор" содержит прямоугольник с двумя линиями, фактически выводами резистора. Когда эти базовые группы элемента представлены в виде самого элемента, происходит следующее:
- добавляются два новых атрибута элементов - Обозначение и Номинал
- все базовые элементы объединяются в группу, составляющую единое целое.

Например, для резистора 1 кОм, Обозначение будет "R1", а Номинал "1k" . То же самое действительно для всех элементов в библиотеке.

Некоторые дополнительные свойства могут быть добавлены к символам:
· Обозначение и Номинал могут быть как видимыми, так и невидимыми, если это необходимо
· Можно включить автонумерацию элементов по Обозначению
· Можно вызвать окно с Обозначением и Номиналом, если элемент добавлен к чертежу
· Элемент может быть добавлен в список элементов, если это необходимо
· Можно добавлять описание элемента в библиотеку
· Можно добавлять комментарии, которые будут видны в Списке элементов


Свойства и редактирование элементов

Свойства и редактирование элементов

Вы можете менять свойства элемента в диалоге, появляющемся по двойному щелчку на этом элементе, также можно выбрать пункт Свойства из меню появляющемуся по щелчку правой мышкой на элементе.
В зависимости от типа элемента, эти свойства могут быть различными:
· Для прямоугольников, кругов и многогранников открывается диалог Контуры и заливка.
· Для линий открывается диалог Параметры линий.
· Для ярлыков открывается диалог Параметры текста.
· Для больших текстов открывается диалог Большие тексты.
· Для элементов и символов открывается диалог Редактирование элементов.

Редактирование элементов
Вы можете изменить любой элемент, независимо от того, где он расположен - в библиотеке или на чертеже. Если нужно сделать изменения постоянными, тогда редактируйте элемент в библиотеке, если же изменения касаются только одного или нескольких элементов, то это можно сделать прямо на чертеже. Учтите только, что при изменениях в библиотеке, все свойства измененного элементов будут каждый раз копироваться на чертеж, когда вы перетаскиваете элемент мышкой, а при изменении на чертеже, оригинальные свойства в элемента в библиотеке останутся как и были.
Два раза щелкните мышкой на элементе, откроется диалоговое окно редактора свойств элемента:

4

Для элементов и символов вы можете ввести новое Описание и Номинал, выбрав Примечания к списку, если вы хотите чтобы элемент был занесен в список элементов. Вы можете передать элемент в Редактор и изменить элемент по своему желанию. Если вы изменили элемент из библиотеки, то вы можете ввести новый текст, который будет использован как ярлык в библиотеке.

Обозначение
Обозначение содержит тип элемента и его номер, вы можете ввести индивидуальное обозначение для каждого элемента или нумеровать его автоматически.

Автонумерация
Если вы хотите использовать Автонумерацию, то введите первую букву элемента без номера, например, "R" для резисторов и поставьте "птичку" в пункт Автонумерация, все элементы, имеющие букву "R" будут пронумерованы автоматически.
При удалении уже пронумерованных элементов с чертежа, некоторые номера будут пропущены, в этом случае зайдите в меню Инструменты и нажмите на пункт Автоперенумерация элементов или нажмите на аналогичную кнопку в верхней панели инструментов главного окна редактора
.
Обзор обозначения
Снятие отметки с этого пункта сделает Обозначение элемента невидимым на чертеже
.
Номинал
Используется для ввода номинала элемента, например - "1kОм" для резистора или "BC547" для транзистора.

Запрашивать при выборе
Выводит окно с запросом номинала элемента каждый раз при добавлении элемента на чертеж, используется в тех случаях, когда вы еще не знаете номинал при добавлении элемента к чертежу, можно также использовать при изменении или подтверждении уже определенного номинала.

Обзор номинала
Снятие отметки с этого пункта сделает Номинал элемента невидимым на чертеже

Примечания к перечню
При включении этой опции, элемент автоматически добавляется в список элементов , если этого не требуется, то выключите эту опцию.

Текст примечания
Если вы хотите ввести короткое примечание к элементу, которое будет добавлено к списку элементов, то это можно сделать в этой строчке, но не переусердствуйте в его длине!

Редактор
Нажатие этой кнопки откроет элемент в редакторе элементов.

Контакты
Элементы могут иметь так называемые контакты, использующиеся для обозначения выводов, их можно менять без редактора элементов.

Редактор элементов
Создание новых элементов в редакторе элементов практически аналогично созданию чертежей, присутствуют все те же функции. Параметры элементов - Обозначение и Номинал показаны в квадратных скобках, вы можете их перемещать по своему желанию, двойной щелчок мышкой позволит изменить фонт, высоту фонта и цвет этих надписей. Сам текст не может быть изменен, поскольку это делается в окне свойств элемента, также вы не можете удалить эти надписи, но вы уже знаете, каким образом сделать их невидимыми.
Еще одна очень важная особенность редактора элементов - красная точка

Красная точка
Уже было рассказано о применении координатной сетки. Красная точка определяет позицию элемента по отношению к сетке, она всегда должна быть на пересечении линий сетки, независимо от того, какой вид имеет элемент. Это очень важно для добавления элемента к чертежу.
Установка красной точки очень простая - .поместите ее в наиболее важную часть элемента, который вы редактируете. Для элементов, которые имеют выводы, поместите красную точку точно на вывод, при этом обязательно пользуйтесь привязкой к координатной сетке. Контакты могут быть использованы для элементов с различными выводами.


Вид и создание элементов

Cоздание элементов и символов

Поворот, зеркало и размещение элементов

При помощи этих опций с элементами можно проделывать следующие операции:
· Поворот
· Зеркало по горизонтали
· Зеркало по вертикали
· На передний план
· На задний план

Эти опции доступны из меню Инструменты главного меню или нажатием соответствующих кнопок в верхнем окне редактора, но сначала нужно выделить элементы на чертеже, к которым будут применены эти опции.

Поворот
Все выделенные элементы будут повернуты на 90° по часовой стрелке, удержание клавиши SHIFT во время этой операции позволяет оставить текст элементов в нормальной позиции для чтения.

Зеркало
Все выделенные элементы поворачиваются вокруг вертикальной или горизонтальной оси. Текст элементов только изменяет свою позицию и не отображается зеркально

На передний/задний план
Эти опции позволяют помещать выделенные элементы на передний или задний план, но эффект будет достигнут только тогда, когда два или более элементов наложены друг на друга. Элемент помещенный
На передний план будет закрывать все остальные, а помещенный На задний план будет закрыт другими элементами.

Как создать собственный элемент или символ

Любой элемент или символ может быть создан с нуля или из уже имеющегося в библиотеке. Выберите сами какой путь для вас будет проще
.
Создание нового символа
Выберите пункт Создать новый элемент из меню Библиотека, появится диалог, щелкните на кнопку Редактор.
Символ должен содержать как минимум один графический элемента, по умолчанию - это квадрат со стороной 20 мм. Теперь вы можете использовать его или удалить, и нарисовать что либо другое. По окончании создания нового символа, нажмите ОК (зеленая "птичка" в верхнем ряду кнопок) окна редактора или из меню Редактировать - Сохранить и выйти, после этого новый символ появится в самом низу окна текущей библиотеки.

Создание нового символа из уже имеющегося
Выберите символ из библиотеки, который вы хотите отредактировать, щелкнув на нем два раза мышкой и нажав кнопку Редактор, измените его по своему желанию, по окончании нажмите кнопку ОК и закройте редактор. Теперь вы увидите на чертеже сделанные изменения в элементе, можно поместить его на текущую страницу библиотеки, пункт Добавить элемент в библиотеку находится в меню Элементы, после добавления он будет находиться в самом низу библиотеки, его можно передвинуть захватив мышкой или щелкнув правой мышкой, воспользоваться одним из пунктов меню Передвижения элементов внутри библиотеки.
Еще одна возможность создания элемента - выделите его, в меню Элементы выберите пункт
Редактировать элемент из библиотеки, появится окно редактирования свойств элемента, после закрытия диалога, измененный элемент будет добавлен на текущую страницу библиотеки.


Выбор, удаление и перемещение элементов

Выбор, удаление и перемещение элементов

Выбор элементов
После размещения элементов на чертеже, вы можете захотеть изменить их размеры, цвет или позицию.
Для этого вам нужно выделить элемент, щелкнув мышкой на нем, он изменит цвет на розовый. Если у элемента нет окружения, то щелкайте мышкой прямо на нем, если нужно выбрать несколько элементов, то обведите их мышкой, удерживая ее или щелкайте мышкой по очереди на элементах, удерживая при этом клавишу SHIFT, повторный щелчок снимет выбор с элемента. Чтобы снять выбор со всех выделенных элементов, просто щелкните мышкой на пустом месте чертежа.

Удаление элементов
Если после выбора элементов, вы захотите их удалить, то это можно сделать выбором пункта Удалить в меню Правка или же просто нажав кнопку DELETE на клавиатуре. Для отмены удаления нажмите CTRL+Z или кнопку Отменить в верхней панели окна редактора.

Перемещение элементов
Выделите все элементы, которые вы хотите переместить, щелкните мышкой на любом из выделенных элементов и удерживая ее, переместите элементы на необходимую позицию, также вы можете использовать клавиши курсора на клавиатуре, при этом шаг перемещения будет равен шагу сетки, а если удерживать клавишу SHIFT, то 0,1 шага сетки, то есть, при шаге 2,5 мм и нажатой клавише SHIFT, перемещение клавишами курсора будет с шагом 0,25 мм.


Цвет и выравнивание элементов

Цвет элементов

Используя эту опцию, вы можете менять цвет всех выбранных элементов за один прием. Выделите все элементы, нажмите кнопку Цвет элементов меню Инструменты. Появившийся диалог позволит вам выбрать необходимый цвет. Пока элементы продолжают быть выделенными, вы не увидите изменение цвета, щелкните мышкой за пределами выделения и все элементы будут показаны новым цветом, кроме тех, которые имеют белый цвет, так как они содержат тексты, описания и т.д., которые должны быть читаемы в любом случае.

Выравнивание элементов

Используйте пункт Выровнять для элементов, таких как: прямоугольники, круги, тексты и т.д., сначала выделите все редактируемые элементы, затем щелкните на пункт Выровнять для выбора направления настройки. Доступны следующие направления:
· Сверху
· Снизу
· Слева
· Справа
· Горизонтально по центру
· Вертикально по центру


Списки и автонумерация элементов

Списки элементов

Список элементов может быть создан автоматически, потом вы можете его отредактировать, напечатать, сохранить или загрузить. Нажмите Список элементов в меню Инструменты, появится диалоговое окно:
5

Вы можете выбрать один или несколько листов, для которых будет составлен список элементов:

6
Список открывается в собственном текстовом редакторе, где вы можете внести любые изменения прямо в окне, закройте это окно перед продолжением работы с чертежом . Есть некоторые дополнительные опции, которые облегчают работу со списком:

Общее количество
Составляет список всех элементов, имеющих одинаковый номинал.
До применения будет так:
R1 = 1k
R2 = 1k
R3 = 1k

После применения будет так:
R1,R2,R3 = 3 x 1k

Предупреждение:
При включении этой опции, список элементов будет создан заново и все первоначальные записи будут потеряны

Реквизиты
В начало списка элементов добавляется дополнительная информация:
· Дата и время файла
· Путь к файлу и его имя
· Название чертежа и количество листов

Предупреждение:
При включении этой опции, список элементов будет создан заново и все первоначальные записи будут потеряны

Сортировка по:
количеству - элементы будут рассортированы по их количеству на чертеже.
алфавиту - элементы будут рассортированы в алфавитном порядке.

Печать
Нажатие на эту кнопку отправляет список элементов на печать, перед печатью можно изменить границы при помощи опции Отступ.

Копировать
Нажатие на эту кнопку копирует список элементов в буфер, его можно будет вставить в другое приложение.

Сохранить
Нажатие на эту кнопку сохраняет список элементов в текстовый файл формата *.RTF, который может быть открыт во многих текстовых редакторах.

Открыть
Нажатие на эту кнопку открывает уже сохраненный в файл *.RTF список элементов. Не используйте для этой цели меню Файл - Открыть, таким путем могут быть открыты только файлы чертежей!

Выход
Нажатие на эту кнопку закрывает список элементов и возвращает в главное окно редактора.

Автонумерация элементов

Элементы, содержащиеся на чертеже, обычно именуются и нумеруются по порядку, например так - R1, R2, R3 и т.д., если вы хотите, то sPlan может сделать это автоматически.
Вы можете выбрать автонумерацию индивидуально для каждого типа элементов, достаточно щелкнуть два раза мышкой на символе для открытия диалога.
Если вы хотите включить автонумерацию для резисторов, то введите букву "R" без номера в поле Обозначение и включите опцию Автонумерация, sPlan найдет все резисторы и автоматически пронумерует их по порядку.
Советуем заранее отметить эти опции для соответствующих элементов в библиотеках, тогда при добавлении элемента к чертежу, автоматически будет добавляться и его порядковый номер.
Однако, sPlan не будет перенумеровывать элементы, если вы удалили с чертежа один из них. В этом случае, вы можете вызвать пункт Автоперенумерация из меню Инструменты или нажать кнопку Автонумерация на верхней панели окна редактора.

Вы можете выбрать направление автонумерации элементов в окне:
7

Если выбрано По появлению, то элементы будут пронумерованы в порядке добавления их на чертеж.
Если выбрано По колонкам, то элементы будут пронумерованы по воображаемым колонкам на чертеже
Если выбрано По строкам, то элементы будут пронумерованы по воображаемым строкам на чертеже.
Пункт Сетка захвата определяет размеры воображаемых квадратов для поиска элементов по колонкам и строкам, автонумерация начнется с верхнего левого квадрата чертежа. Разумеется, что номера элементов при выборе колонок или строк будут идти в соответствующем выбору порядке.


Разделение и поиск элементов

Разделение элементов

Символы, содержащиеся в элементах могут быть отделены от самих элементов, при этом описания элементов будут потеряны. Для этого выделите один элемент для разделения, нажмите опцию Разделить на части в меню Элементы в верхней панели окна редактора.

Поиск элементов

Эта функция удобна при работе с большими чертежами, расположенными на нескольких листах. Можно найти элементы по их Обозначению и Номиналу. Эта опция вызывается пунктом Поиск элементов из меню Правка в верхней панели окна редактора:
8

Обозначение
На поиск по обозначению могут быть установлены следующие фильтры:
- при пустом поле выводится список всех элементов.
- если в поле ввести букву"R", то будут показаны все элементы с "R" в обозначении R1, R8, R12 и т.д.
- если в поле ввести "R1", то будут показаны все элементы с R1 в обозначении - R1, R11, R12 и т.д.

Номинал
Фильтр на поиск по номиналу может быть установлен аналогичным образом:
- при пустом поле выводится список всех элементов.
- при вводе цифры "6", то будут показаны все элементы с цифрой "6" в номинале - 0,68µF, 16kОм и т.д.
- при вводе цифр "0,68", то будут показаны все элементы с цифрами "0,68" в номинале - 0,68µF и т.д.

Можно применять оба фильтра одновременно.

По всем
При выборе этой опции, поиск элементов будет произведен по всем листам чертежа, в другом случае - только на текущем листе.

Поиск
При нажатии кнопки будет создан список элементов, отвечающий установленным фильтрам. Двойной щелчок мышкой на Обозначении элемента вызовет переход в редактор и покажет этот элемент на чертеже.

Совет: Поля в списке элементов могут быть отредактированы, это удобно при вводе номиналов элементов.


Контуры и заливка

Контуры и заливка

Вы можете менять внешний вид элементов, таких как круг, прямоугольник и т.д., в открывающемся диалоге после двойного щелчка мышкой на нем.
9


Линии и их параметры

Как провести линии

Выберите режим Линия из меню слева. Сначала щелкните мышкой на начальной точке линии, затем щелкните на следующей точке и так далее. Щелкните правой мышкой для возврата в режим редактирования.
Угол, под которым можно изгибать линию, выбирается щелчком на соответствующую кнопку, рядом с кнопкой отключения привязки к сетке. Для произвольного угла изгиба линии, нажмите и удерживайте клавишу CTRL на клавиатуре или выберите в меню установки угла изгиба пункт Плавно.

Параметры линий

Перед вычерчиванием линий, вы можете выбрать их параметры из диалога, появляющегося по щелчку левой мышкой на кнопке:

Для линий вы можете выбрать ширину с шагом 0,1 мм, изменить цвет и тип линий - непрерывная, точки, тире и т.д., причем можно выбрать два цвета для линии, кроме непрерывной.
10


Большие тексты и ярлыки

Свойства больших текстов

При нажатии кнопки Большие тексты появится следующий диалог:

12

Введите текст, выберите необходимый фонт, его высоту в десятых долях мм и расположение текста в прямоугольнике - по центру или левому/правому краю.

Большие тексты
Выберите соответствующий пункт в меню, щелкните левой мышкой на верхнем левом углу листа, не отпуская мышки выделите место под текст, отпустите мышку, появится следующий диалог:

Разместите текст в окне диалога, нажмите Шрифт... для выбора фонта. Высота текста и его выравнивание могут быть настроены по желанию, щелкните на OK для окончания создания текста. Двойной щелчок мышкой на тексте вызовет этот же диалог для редактирования.
Основное отличие этой функции от обычных текстов - возможность создания многострочных текстов, обведенных рамкой.

Как добавить ярлыки

Выберите режим Текст из меню слева, щелкните мышкой на листе, где вы хотели бы разместить текст, откроется соответствующий диалог. Теперь вы можете ввести текст, установить его высоту и фонт с шагом 0,1 мм, . нажимая кнопки Шрифт... и Размер, щелкните на OK для создания ярлыка. Вы можете создать другие ярлыки или щелкнуть правой мышкой для возврата в исходный режим редактирования.

Параметры текста
11 16
Для ярлыков, вы можете ввести новый текст, выбрав фонт, меняя его размер с шагом 0,1 мм.
Опция Выровнять справа используется для форматирования текста. Также вы можете ввести несколько переменных - время, дата, имя файла и т.д.

Ввод переменных текста

sPlan предлагает несколько переменных, которые можно вводить в текст:
· <Время> системное
· <Дата> системная
· <Номер листа> чертежа
· <Кол-во листов> чертежа
· <Название листа> чертежа
· <Имя файла> после сохранения
· <Каталог> путь к файлу чертежа
· <Версия> программы sPlan

Переменные располагаются на чертеже, как любой другой текст.
Нажмите кнопку Текст и щелкните мышкой на чертеже, появится окно диалога:
Кнопка Выбрать вариант предлагает список переменных, при их выборе они будут добавлены к введенному тексту или сами по себе, все будет сразу же помещено на чертеж после нажатия кнопки ОК.

Совет: переменные могут комбинироваться с текстовыми константами:
Если ввести в текстовое поле - Лист <Номер листа> из <Кол-во листов> листов
то это будет показано на чертеже как Лист 2 из 4 листов.


Автосохранение

Автосохранение

Автосохранение позволяет регулярно сохранять результаты работы, вы можете выбрать эту функцию и настроить интервал, через который будет работать автосохранение. Из меню Файл на верхней панели, щелкните левой мышкой на Автосохранение :

19

Если автосохранение включено, то sPlan создает резервный файл с именем проекта и расширением *.BAK и сохраняет все изменения через определенные промежутки времени. Основной файл с расширением *.SPL при этом не изменяется, поэтому не забудьте сохранить результаты при выходе, даже если автосохранение включено.

Если же файл проекта *.SPL поврежден по какой либо причине, то вы можете изменив расширение *.BAK на *.SPL, тем самым восстановить результаты своей работы.


Печать
Previous Top

Печать

Программа sPlan имеет удобный предпросмотр чертежа перед его выводом на печать, можно выбрать принтер, подобрать масштаб, расположение чертежа на листе бумаги и т.д.
20

Опция Печать находится в меню Файл. Предпросмотр будет более точным, если вы полностью распахнете окно. Слева от окна предпросмотра находятся опции печати. Белым цветом показан лист бумаги, а область печати обведена красной рамкой. Конкретный лист чертежа можно выбрать щелкнув мышкой на закладке в нижней части окна, название принтера выведено в самом верху окна.

Изменение позиции области печати
Позиция области печати изменяется прямо в окне предпросмотра. Вы можете переместить изображение чертежа в требуемую позицию на листе бумаги. Щелкните мышкой на чертеже и удерживая ее, двигайте изображение чертежа.

Ориентация бумаги
В установках принтера обязательно должна быть выбрана точно такая ориентация размер бумаги, как и окне печати sPlan, в обратном случае программа уточнит у вас ориентацию листа.

Масштаб
Если нет надобности в изменении масштаба, то выбирается опция "1:1", в другом случае используется опция Выбрать и масштаб устанавливается при помощи движка от 10 до 400%.

Предупреждение: Большинство принтеров не может печатать на краях листа, если вы хотите напечатать чертеж, максимального размера, то скорее всего придется установить масштаб около 95% от истинного для предотвращения потери части чертежа при печати.

Примечание переводчика - для предпросмотра до реальной печати, удобно использовать виртуальные принтеры, такие как FinePrint и pdfFactory, их можно найти на www.fineprint.com

Размер листа бумаги
Выбор этой опции позволяет увидеть размер бумаги как серый фон в окне изображения чертежа, разумеется, что этот фон не будет выведен на печать.

Центровка
Щелчок мышкой на этой опции позволяет поместить чертеж в центре листа бумаги
.
Установки
Нажатие этой кнопки вызывает диалог установки опций самого принтера на вашем компьютере
.
Печать
Эта кнопка немедленно отправляет задание на печать.

Выход
Нажатие этой кнопки закрывает окно предпросмотра и диалог печати, происходит возврат в редактор


Права на перевод
Top Next

Права на перевод

Перевод файла SPLAN50.chm(hlp) с английского - DIA Февраль 2003 года(С)
Права на перевод принадлежат DIA.
Коммерческое использование категорически запрещено.
Только - http://hamradio.online.ru
Перевод и оформление выполнены при помощи программ Help&Manual 3.1.0.649, SnagIt 6.1.3, PictureMore 3.20, ACDSee 4.0.2, IrfanView 3.80. Русский спеллчекер для Help&Manual от Addictive Software.

Если у вас есть какие либо замечания по качеству перевода, терминологии и всему остальному, напишите вебмастеру СКР.
Если при работе будут появляться надписи, окна и т.д. на немецком или английском языке, напишите вебмастеру СКР и укажите где именно проявилась ошибка.
Переводчик будет благодарен за замеченные несоответствия и ошибки, они будут оперативно исправлены.